Interpretare i valori di CrystalDisk Mark

Brujah

AdvAnced Staff
Membro dello Staff
Questa è la configurazione in esame:

- Scheda madre Asus P8B75M-LX (1 x sata III , 5 x sata II)

- HD Seagate Barracuda ST500DM002 (Sata III, 500 Gb, 7200 rpm, 16 Mb) collegato sulla porta sata III.

Antefatto:

Installato i driver del pacchetto Intel Rapid Storage (ex Intel Matrix) ho continui problemi di rumorosità e stabilità di sistema. Notare che ho installato i driver più recenti. In pratica l'HD è rumoroso anche in idle (apparentemente non sta mai fermo) e di tanto in tanto in momenti del tutto casuali, il sistema freeza e non si riprende più. Nessun BSOD, nessun log nel registro eventi, semplicemente rimane la schermata fissa e nulla più. Succede mentre scambio files con periferiche esterne oppure quando il disco si spegne... Ho imputato la colpa all'IRS andando per esclusione. Da quando uso i driver di default di Win7 64, non ho più alcun blocco.

Però, così facendo in gestione risorse mi ritrovo questa cosa qui:

/monthly_03_2013/post-2-0-34983400-1363818908_thumb.png

...che non è proprio gradevole a vedersi. In pratica mi vede il disco rigido non come sata ma come IDE. Tengo a specificare che nel bios ho impostato prima di installare Seven in modalità AHCI.

Infatti nella sezione disco ridigo:

/monthly_03_2013/post-2-0-93973900-1363819076_thumb.png

Ad ogni modo ciò che dice Windows mi interessa relativamente se poi il disco funziona correttamente e alla giusta (seppur scarsa) velocità. Tant'è che CrystalDisk Info mi da questa schermata:

/monthly_03_2013/post-2-0-85330500-1363819187_thumb.png

Interfaccia S-ATA

Per scrupolo ho eseguito un test con CrystalDisk Mark 3.0.2 x64 impostando:

- Test: 5

- Dimensione test: 100 MB

Il risultato è questo:

/monthly_03_2013/post-2-0-70992700-1363819312_thumb.png

Il problema è che non ho trovato valori di riferimento con cui paragonare i miei in modo da capire se il driver di Windows 7 modifica le prestazioni del disco oppure no. So bene che sata 3 e AHCI su un disco tradizionale a 7200 rpm per giunta sono piuttosto inutili, quindi non sto qui a cavillar sul decimale, mi interessa solo capire se sono risultati che possono essere identificati come validi per un prodotto del genere oppure no. In teoria con il driver Intel dovrei ottenere risultati migliori anche se a googlare un po' se ne sentono di tutti i colori, specie con le ultime release.

Che dite ? Non sono un po' bassini ? Sembrano più risultati di un sata II o forse non cambia molto tra sata II e sata III con un HD tradizionale ? Eppure l'ho collegato con il cavetto sata 6 Gb/s nell'unico connettore sata 6 Gb/s...

P.s.

Appena ho tempo provo l'SSD Samsung, tanto per riprendermi di spirito [51]

/monthly_03_2013/post-2-0-34983400-1363818908_thumb.png

/monthly_03_2013/post-2-0-93973900-1363819076_thumb.png

/monthly_03_2013/post-2-0-85330500-1363819187_thumb.png

/monthly_03_2013/post-2-0-70992700-1363819312_thumb.png

 

Allegati

Toelupe

Admin
Membro dello Staff
Umh...quando si blocca la spia dell'hd rimane accesa o spenta?

I valori se non ricordo male sono quelli più o meno, stiamo parlando sempre di HD meccanici, quindi hanno i loro limiti, ti sei abituato troppo bene con gli ssd [5]

 

Brujah

AdvAnced Staff
Membro dello Staff
Umh...quando si blocca la spia dell'hd rimane accesa o spenta?

I valori se non ricordo male sono quelli più o meno, stiamo parlando sempre di HD meccanici, quindi hanno i loro limiti, ti sei abituato troppo bene con gli ssd [5]
Non ho capito la cosa della spia... quando si blocca cosa ?

 

Yjear

Member
Quando senti che pur essendo in idle il disco lavora molto, hai provato tramite il tool di windows a vedere cosa sta utilizzando il disco in quel momento prima del blocco?

 

Brujah

AdvAnced Staff
Membro dello Staff
@HSH no, lampeggia ogni 2-3 secondi seguendo sempre lo stesso ritmo e dal case si sente un rumore tipo "zzz" ad ogni lampeggiata... il sistema però non si sblocca più e non risponde neanche da tastiera, bisogna proprio resettarlo o addirittura staccare la spina perché una volta non rispondeva neanche con il tasto reset. Googlando ho scoperto che non sono l'unico, qualcuno ha risolto smanettando con le impostazioni di risparmio energetico del disco e non usando la modalità sospensione ma non ha funzionato per me. Da quando ho rimesso il driver originale di 7 mai un blocco, se le prestazioni sono quelle del grafico, mi tengo questo.

@Yjear Eh, dici niente. Come faccio a sapere quando si bloccherà ? Lo fa da un momento all'altro senza apparente motivo. Una volta stavo cliccando sulla barra degli indirizzi di Opera e si è impallato. Un'altra volta mentre trasferivo dei file da HD esterno e un'altra ancora mentre stava scaricando da uTorrent. E' randomatico...

 
Alto