pagina blu

baratti

Member
ciao a tutti.
da quakche tempo - non tutti i giorni - accade questo : quando voglio accedere a firefox mozilla, il desktop diventa blu con quest dicitura: driver -irql-not-less-orequal...
in fondo : "inizioo creazione immagine nuova" và avanti sino al numero 74 e poi si riavvia Windows e tutto funziona.
Problema di hard disk? grazie

 

Brujah

Member
ciao a tutti.

da quakche tempo - non tutti i giorni - accade questo : quando voglio accedere a firefox mozilla, il desktop diventa blu con quest dicitura: driver -irql-not-less-orequal...

in fondo : "inizioo creazione immagine nuova" và avanti sino al numero 74 e poi si riavvia Windows e tutto funziona.

Problema di hard disk? grazie
Penso più ad un problema di driver. Di recente hai aggiornato/cambiato qualche driver del tuo pc ? Lo fa non appena apri FireFox o con una pagina nello specifico ?

A me una cosa del genere la faceva NetScape con certi siti quando usavo un vecchio driver per la scheda video. Non ricordo se l'errore fosse lo stesso ma forse non ha molta attinenza dato che stiamo parlando di qualcosa come 8-9 anni fa minimo.

 

baratti

Member
direi solo con firefox (però è la prima cosa che apro). la versione è 15.00.4619 aggiornata ieri.
devo aggiungere che fino a pochi giorni fa per aprire FM aspettavo anche un minuto e mezzo (mi sembrava eccessivo, per cui ho cancellato una cartella denominata "maintenance service") e l'apertura avviene in circa 30-40 secondi. ciao e grazie

 

Toelupe

Admin
Membro dello Staff
La cartella "maintenance service" è semplicemente una nuova funzione di Firefox, in pratica durante gli aggiornamenti non saranno più chiesti permessi di amministratore.

Per quanto riguarda il problema, nell'errore non c'è una stringa numerica?

 

baratti

Member
La cartella "maintenance service" è semplicemente una nuova funzione di Firefox, in pratica durante gli aggiornamenti non saranno più chiesti permessi di amministratore.

Per quanto riguarda il problema, nell'errore non c'è una stringa numerica?
riporto quello che son riuscito a scrivere:Stop 0x000000D1

atapy.sys addres f720d5f7

base at t205000

date stop 4802539d

ciao

 

Toelupe

Admin
Membro dello Staff
Prova così

1. Vai in c:windowssystem32drivers

2. Cerca il file atapi.sys e rinominalo in atapi.sys.old o come vuoi

3. Cerca una copia di backup del file sopra citato, la dovresti trovare in

  • C:WINDOWS$NtServicePackUninstall$
  • C:WINDOWSServicesPackFilei386
  • C:WINDOWSsystem32ReinstallBackups0000DriverFilesi386
4. Copialo nuovamente in c:windowssystem32drivers
Se non lo trovi, confermai che hai Xp e vedo di trovartene una copia [54]

 

baratti

Member
penso che vada bene, seguirò le tue istruzioni domani , con calma. In parole povere puoi spiegarmi cosa è successo al mio pc? grazie e ciao [51]

 

Toelupe

Admin
Membro dello Staff
Tecnicamente si tratta di un problema di Xp che si presenta con alcuni aggiornamenti del sistema operativo stesso, nella pratica alcuni aggiornamenti vanno a creare/modificare questo atapi.sys che una volta chiamato in causa da Windows va in crash e crea il problema.

 

baratti

Member
notiziario: stamattina decido di fare le modifiche che mi avevi consigliato. Prima di tutto cerco di aprire FMozilla e... pagina ble con un diverso "messaggio" : bad_pool_header.
Aspetto il riavvio di Windows e provvedo alle modifiche di atapi.sys
vediamo domani mattina. ciao [54]

 

baratti

Member
Direi che tutto è andato a posto: la schermata blu non è più apparsa. C'è ancora una lentezza nell'aprire firefox (nonostante abbia eliminato alcuni plug in), grazie per l'aiuto e ciao [54]

 
Ultima modifica di un moderatore:
Alto