Ventola sostitutiva notebook

XianLong

Member
Un pò di tempo fa ho comprato una ventola sostitutiva per il mio notebook, HP G61 420sl.

Dato che raggiungeva delle temperature altissime, ed era anche molto rumoroso, ne acquistai una da 10 euro su ebay.
Inizialmente tutto ok, cambiai anche la pasta al dissipatore, ventola silenziosa e 0 problemi di surriscaldamento.
Ora.. dopo un pò di tempo, all'avvio, emette uno suono "graffiante", come se urtasse contro qualcosa, poi nel giro di 8-10 secondi si stabilizza.
L'ho smontato almeno 5 volte (e dopo l'ultima volta, ancora non ne capisco il motivo dato che è acceso, non funziona più il touchpad), ho ricambiato la pasta, toglievo e rimettevo la ventolina dalla sua sede.. per due giorni non dava problemi e poi improvvisamente ricomincia a dare problemi all'avvio.

Quale potrebbe essere il problema?

 

XianLong

Member
Anch'io l'ho pensato, ma non capisco per quale motivo vada fuori asse.
L'aggancio è magnetico.. che sia difettosa la ventola?

 

Toelupe

Admin
Membro dello Staff
Possono esserci diversi motivi, magari un pò di polvere si è infilata e quindi si è spostato l'asse, un movimento impovviso, il calore...

 

XianLong

Member
Cmq per il touchpad e l'errore della combinazione dei tasti fn + per aumentare il volume, penso sia dovuto a Windows 10.
Ho letto che molte persone hanno avuto questo tipo di problema aggiornando da W7/8 a W10, soprattutto per quanto riguarda il touchpad.

Basta risolvere disinstallando i driver e reinstallarli, scaricandoli dal sito del produttore.
Però nel mio caso, probabilmente perchè il portatile è molto vecchio, i driver sul sito dell'HP sono disponibili solo per Windows 7

 

Toelupe

Admin
Membro dello Staff
Interessante, non sapevo di questo problema con il touchpad e upgrade di Win10, a me non è successo probabilmente perchè quando ho fatto l'upgrade ho poi piallato tutto per installare ex novo e quindi ho installato per forza di cose driver nuovi.

 

XianLong

Member
Se facessi anch'io un'installazione ex novo, avrei probabilmente i stessi problemi di adesso, non avendo il produttore del mio portatile driver disponibili per WIn 10, giusto?

 

Toelupe

Admin
Membro dello Staff
No, o meglio, dipende, se la componentistica è di terzi puoi benissimo prendere i drivers dai siti dei produttori dei componenti.

 

XianLong

Member
Come posso verificare il produttore del touch pad?
Da hardware info sembra tutto installato correttamente, mentre da Aida64 c'è una voce strana "Keyboard_filter01", non correttamente installato.



hwinfo.JPG

keyboard.JPG

tastiera2.JPG

tastiera3.JPG

 

Toelupe

Admin
Membro dello Staff
Il produttore del touchpad è Synaptics, mentre Keyboard_filter01 si riferisce a delle funzioni aggiuntive presenti sulla tastiera, hai dei tasti dedicati tipo volume etc...sul portatie?

 

Toelupe

Admin
Membro dello Staff
Si, scarica quel pacchetto [54]

No, la tastiera probabilmente è prodotta direttamente dal produttore, o meglio, viene prodotta su indicazione del produttore, devi vedere sul sito se c'è un set di utility/drivers per i tasti "speciali" anche se c'è per Win8 vanno bene.

 

XianLong

Member
Provato, ma non funziona. Resta la lucina del touchpad attivata (non riesco neanche a spegnerlo), ma non dà segni di vita.
Magari ho danneggiato qualcosa quando ho smontato il portatile.. anche se ho fatto questa procedura diverse volte, e non ho mai danneggiato nulla.
Potrei provare con qualche distro di linux caricata su usb, per capire se è un problema hardware o software?


 

Toelupe

Admin
Membro dello Staff
Umh...se prima andava deve andare anche adesso [5]

L'unica è rismontarlo e controllare che tutto faccia contatto nel modo giusto, se provi a farlo partire senza ram fa bip?

 

XianLong

Member
Ho rismontato, ma il cavo flex del touchpad (il nome è corretto?) è perfettamente collegato.
Ho provato anche a caricare il sistema linux kali su chiavetta, ma si presentano gli stessi problemi.
Touchpad acceso ma non funzionante.. e stranamente anche il volume, utilizzando il tasto FN dà il medesimo problema.
Praticamente di solito, premendo FN - più volte si abbassa il volume e FN + si aumenta.
Invece sia su Windows 10 che su Linux, oltre al già citato problema del touchpad, per abbassare il volume tutto funziona correttamente, mentre per aumentarlo bisogna premere FN +, lasciando successivamente FN, e tenere premuto il tasto +... senza poter dare una "ripetizione" del comando, cioè premere più volte il tasto + per aumentare a scelta il volume.

Se provo a farlo ripartire senza ram lampeggia il BLOC MAIUSC e Bloc Num, ma il notebook non emette nessun bip.

Non è che magari, tra gli aggiornamenti automatici di WIN10, ci sia qualcuno per l'aggiornamento del Bios, che abbia "guastato" qualcosa?

 
Ultima modifica di un moderatore:

Toelupe

Admin
Membro dello Staff
No, il bios lo aggiorna solo il produttore della scheda madre, Win10 non procede a tali aggiornamenti.

Ahhhh...non avevo capito, pensavo non partisse più il computer [5]

Quindi riassumendo, parte ma i tasti danno problemi, giusto?

 

XianLong

Member
Esatto. Il Computer parte regolarmente (a parte i primi 10 secondi di rumore da parte della ventola all'avvio, se il notebook è "freddo", cioè se è spento da parecchio.)
Il led del touchpad risulta acceso, ma non risulta funzionante.
Il tasto FN funziona perfettamente con tutti i tasti funzione (luminosità, volume - etc), tranne Volume +

Tutti i problemi si ripresentano in maniera analoga anche con un altro so (in questo caso la distro Kali di Linux)

Bel mistero [6]
Tralasciando il problema della ventola, che magari è di scarsa qualità (l'ho pagata 10 € su ebay meno di 1 anno fa), quello della tastiera e del touchpad .. non capisco.
Il touchpad è correttamente collegato.. e il tasto FN da problemi solo con il tasto +

 

Toelupe

Admin
Membro dello Staff
Umh...problema strano, anche perchè hai già fatto la prova fisica quindi escludiamo cavi o connettori, l'unica sarebbe provare un altro touchpad o tastiera mi sà.

 
Alto