Ventole da 80mm silenziose

HSH

AdvAnced Staff
Membro dello Staff
[51]

Che schiffo sda...se passava tnt adesso era gia dentro il case, è la prima volta che passa sda con spedireweb, si vede che lavorano con piu corrieri!

Ehm...se non sbaglio ti ho messo i 4 cavi lunghi che ho trovato, che sono proprio i suoi, per attaccare le ventole quindi non dovresti aver problemi!
Arrivato stamattina, installato stasera... che figata!

si accendono solo gli ultimi 4 led, e immagino di questi uno si accenda ma cmq la manopola non funzia, però è comunque spettacolare!

utilissimi i cavi prolunga, grazie ancora!

attualmente sto ancora smontanto e rimontando ventole, vediamo se riesci a metterlo in assetto definitivo stanotte

ps ho attaccato una ventola anche sulla scheda madre, alla voce sys_fan: questa è regolabile solo da bios o anche da programmetti tipo speedfan? perchè con quello della sk madre non si regola una cippa

 

Yjear

Member
Arrivato stamattina, installato stasera... che figata!

si accendono solo gli ultimi 4 led, e immagino di questi uno si accenda ma cmq la manopola non funzia, però è comunque spettacolare!

utilissimi i cavi prolunga, grazie ancora!

attualmente sto ancora smontanto e rimontando ventole, vediamo se riesci a metterlo in assetto definitivo stanotte

ps ho attaccato una ventola anche sulla scheda madre, alla voce sys_fan: questa è regolabile solo da bios o anche da programmetti tipo speedfan? perchè con quello della sk madre non si regola una cippa


I 4 led si accendono perchè è segno di malfuzionamento, in effetti se hai notato sono due colori accesi, blu e rosso. Quando funzionava il solo blu indicava bassi giri, quindi ventola al minimo o poca potenza, e rosso stava per alti regimi.

P.S.: Non usate SpedireToe perchè costa troppo, ritira quando gli pare e c'è caso che non consegna per niente! [52]

 

HSH

AdvAnced Staff
Membro dello Staff


I 4 led si accendono perchè è segno di malfuzionamento, in effetti se hai notato sono due colori accesi, blu e rosso. Quando funzionava il solo blu indicava bassi giri, quindi ventola al minimo o poca potenza, e rosso stava per alti regimi.

P.S.: Non [SIZE= 12px]usate[/SIZE] SpedireToe perchè costa troppo, ritira quando gli pare e c'è caso che non consegna per niente! [52]
no veramente il rosso da me non c'è, solo i 4 blu.che tra l'altro non mi pare cambino se aumento la velocità ventole

 

Toelupe

Admin
Membro dello Staff
Solitamente si può regolare tramite SpeedFan senza problemi, nel bios come è impostata la ventola? Può essere che non te la fa impostare perchè è messa in automatico?

 

HSH

AdvAnced Staff
Membro dello Staff
Solitamente si può regolare tramite SpeedFan senza problemi, nel bios come è impostata la ventola? Può essere che non te la fa impostare perchè è messa in automatico?
stasera ci guardo.una cosa strana che ho notato è che dopo tutti gli smontaggi di ventole e quant'altro, sentivo un rumoretto fastidioso, come di una ventola fuori asse.

ho provato a fermare tutte le ventole senza trovare quella incriminata... poltergeist?

 

Brujah

AdvAnced Staff
Membro dello Staff
Forse dico una sciocchezza ma la possibilità di regolare la ventola non dipende anche dal numero di pin sul collegamento della scheda madre/ventola (4pin) ?

 

HSH

AdvAnced Staff
Membro dello Staff
è sicuramente qualcosa che gira, però a meno che il disco non sia messo veramente male, non dovrebbe essere quello

se riesco lo registro, è come un roll roll roll
trovata!è quella inferiore dell'alimentatore Maremma..... vabè speriamo che chiuso non si senta

regolare la ventola non dipende anche dal numero di pin sul collegamento della scheda madre/ventola (4pin) ?
poco tempo fa avevo letto un topic interessante, praticamente la regolazione avviene con la variazione della tensione di alimentazione nelle 3-pin e con un impulso di frequenza variabile nelle 4-pin (ventole pwm).quindi in teoria se da bios sono settate in auto non hai modo di cambiarle, se sono in manuale forse si

 

HSH

AdvAnced Staff
Membro dello Staff
allora, adesso le ho settate così: le 2 laterali che buttano dentro aria, sono attaccate al rheobus, e tutto va bene.
quella dietro che butta fuori è attaccata alla sk madre e va a 3000 rpm simulando il rumore di un apache
MA COME CACCHIO LA RALLENTO?

da bios l'unica voce settabile dice se la voglio settare PWM, e sappiamo che non è il modo giusto, oppure il voltage control... che dovrebbe essere giusto ma da sto cacchio di speedfan come regolo la velocità ventole? non lo trovo.....

 

Brujah

AdvAnced Staff
Membro dello Staff
Con me SpeedFan non ha mai funzionato per quanto concerne la regolazione delle ventole... nel mio case da BIOS mi da due opzioni: silent o turbo, una è silenziosa (appunto) e l'altra è modalità "apache"... in teoria dovrebbe essere sufficiente giocherellare con le freccine vicino i valori percentuali ma ripeto, mai riuscito a modificare qualcosa realmente, per fortuna riesco a regolarle grazie a quei due profili presenti sul bios della scheda madre...

 

HSH

AdvAnced Staff
Membro dello Staff
Eh purtroppo io non ho quelle modalità, ma solo PWR, voltage e auto

Leggevo che bisogna scaricare un "profilo" creato ad hoc per la scheda madre di ciascuno, inserirlo su speedfan e li si dovrebbe poter fare qualcosa.... ma chemmedda, piuttosto stacco la ventola o inverto l'ordine in qualche modo

cmq sul sito di speedfan

c'è proprio la lista

[COLOR= #0344A7]Motherboards that are known to change fan speeds[/COLOR]

[COLOR= #0344A7][/COLOR]

[COLOR= #0344A7][/COLOR]

[COLOR= #0344A7]e la mia c'è[/COLOR]

[COLOR= #0344A7]http://www.almico.com/foruminfo.php?id=7120340[/COLOR]

c'è anche un articolo sulla differenza tra regolazione PWM e voltage

http://www.almico.com/sfarticle.php?id=1

però ancora non ho capito come cambiare velocità


 
Ultima modifica di un moderatore:

Yjear

Member
allora, adesso le ho settate così: le 2 laterali che buttano dentro aria, sono attaccate al rheobus, e tutto va bene.

quella dietro che butta fuori è attaccata alla sk madre e va a 3000 rpm simulando il rumore di un apache

MA COME CACCHIO LA RALLENTO?

da bios l'unica voce settabile dice se la voglio settare PWM, e sappiamo che non è il modo giusto, oppure il voltage control... che dovrebbe essere giusto ma da sto cacchio di speedfan come regolo la velocità ventole? non lo trovo.....
Scusa ma perchè ti crei i problemi?

Hai 3 ventole giusto? 2 attaccate al fan controller e una lasciata alla mobo, quella della mobo non fai prima ad attaccarla al fan controller e quindi fai tutto da li?

 

HSH

AdvAnced Staff
Membro dello Staff
Scusa ma perchè ti crei i problemi?

Hai 3 ventole giusto? 2 attaccate al fan controller e una lasciata alla mobo, quella della mobo non fai prima ad attaccarla al fan controller e quindi fai tutto da li?
sarà l'ultima spiaggiaperchè siccome ho implementato anche una ventolina che soffia su un disco fisso, e non arrivo a collegarla a niente perchè ha il cavo troppo corto, ho "sprecato" un connettore dello zalman per essa

 

HSH

AdvAnced Staff
Membro dello Staff
si ho capito, ma mi fa fastidio avere un programma che serve per cambiare la velocità delle ventole (speedfan, traduzione esatta)

CHE NON CAMBIA la velocità delle ventole...



 

HSH

AdvAnced Staff
Membro dello Staff
max_r, allora che dici, ci troviamo così mi passi quelle famose ventole?

 

HSH

AdvAnced Staff
Membro dello Staff
vabè, visto che pare non abbia intenzione di sganciare le ventole....

che ne dite di queste?

ARCTIC COOLING AF8025

dimension: 80x80x25

velocità di rotazione: 2000 rpm

getto d'aria: 26.8 cfm/45.5 m3/h

bearing: fluid dynamic bearing

power consumption: 12v, 0.12 A

peso: 74g

noise level: 21 dbA

connector: 3 Pin Molex / 400mm

colore: black

 
Alto