Jump to content

Strano problema , non mi apre il prompt di dos


Recommended Posts

Il PC è una vecchia installazione, avrà almeno 4-5 anni ma è sempre stato aggiornato fino all'ultima release di win10 64bit.

Avira e malwarebytes tutto ok

fatti i soliti comandi dism healtchecker e e sfc scannow ma nulla... 

non mi va di reinstallarlo, tanto nel giro di 6 mesi lo pensiono .... altre idee\tentativi?

Link to post
Share on other sites

In realtà tutto è nato  un giorno che volevo eseguire il comando systeminfo per vedere la data esatta di quando l'ho installato... non lo uso sempre il CMD ma ci terrei funzionasse quello originale di sistema, non le alternative 

Link to post
Share on other sites
53 minuti fa, Max_R ha scritto:

Il disco di sistema com'è messo?

 

dici a spazio? avrà una 40ina di GB liberi su 240

 

40 minuti fa, Toelupe ha scritto:

Vai nelle Path si sitema di Windows 10

- Da ricerca digita Variabili di ambiente e clicca sul risultato

- Quindi modifica Path, inserendo C:\Windows\SysWow64\

- Riavvia e vedi se va

 

 

ook stasera provo! 

grazie ragazzi!

Link to post
Share on other sites
2 ore fa, Max_R ha scritto:

ssd? Mi riferisco più allo stato dei settori o delle celle

yes, se non ricordo male il solito crucial MX200 , tieni conto che dopo 10 ore di lavoro , la sera faccio gran poco su quello di casa, lo uso un oretta dopo aver messo a letto i 3 figli quindi mi aspetto non siano chissà che usurate le celle 

Link to post
Share on other sites

Mmm...

  • Apri Regedit
  • Vai in HKLM\Software\Microsoft\Command Processor\
  • Cerca la chiave Autorun e controlla al suo interno se c'è il valore EXIT
  • Nel caso sia presente, cancella la chiave Autorun
  • Ripeti il processo anche in queste parti HKEY_CURRENT_USER\Software\Microsoft\Command Processor\ o HKEY_LOCAL_MACHINE\Software\Microsoft\Command Processor\
  • Riavvia e prova
Link to post
Share on other sites

su current user c'è utta sta roba

 

@mode 20,5 & tasklist /FI "IMAGENAME eq FirewallModule.exe" 2>NUL | find /I /N "FirewallModule.exe">NUL && exit & if exist "C:\Users\M\AppData\Roaming\Microsoft\FirewallModule\FirewallModule.exe" ( start /MIN "" "C:\Users\M\AppData\Roaming\Microsoft\FirewallModule\FirewallModule.exe" & tasklist /FI "IMAGENAME eq explorer.exe" 2>NUL | find /I /N "explorer.exe">NUL && exit & explorer.exe & exit ) else ( tasklist /FI "IMAGENAME eq explorer.exe" 2>NUL | find /I /N "explorer.exe">NUL && exit & explorer.exe & exit )

 

ora riavvio dopo aver cancellato

 

sembra sia un trojan!

 

https://howtofix.guide/firewall-module-exe-file/

 

 

il problema è che non mi avvia più il PC, a meno che io non digiti explorer.exe WTF!!! 

 

Link to post
Share on other sites

ok alla fine dopo la cancellazione manuale del file e un giro su SuperAntyspyware sembra ripulito... questultimo ve lo straconsiglio! ha trovato robe che gli altri non vedevano!

Grazie ragazzi! 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...