Vai al contenuto
Viktor

Scheda video MSI RTX 2070 ARMOR non rilevata in Win10

Messaggi raccomandati

Config:

  • Processore i5-6500
  • Scheda madre Gigabyte GA-H110M-S2H
  • Scheda video MSI RTX 2070 ARMOR (La vecchia era una 1050)
  • Alimentatore Corsair CX850M
  • Sistema operativo Windows 10 (64bit)

Ho installato la nuova scheda video ma non viene riconosciuta. Come riesco a sistemare la cosa ? Ho provato a installare i driver dal sito della nvidia ma quando avvio l'installazione mi compaiono gli avvisi che non ho i requisiti per l'installazione (ovvero una scheda video nvidia)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao e Benvenuto :simo: 

Premesso che stiamo parlando di schede video, quindi i problemi sono sempre paranormali [5] 

Prova innanzitutto a pulire il sistema da ogni traccia dei drivers precedenti con DDU Uninstaller, poi da li, nel caso ti dicesse che non hai ancora i requisiti, vediamo come uscirne.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Da Prompt con diritti amministrativi, digita bcdedit /set pciexpress forcedisable, quindi prova a reinstallare i driver nVidia.

Probabilmente non risolve nulla, ma hai aggiornato il bios della scheda madre all'ultima versione disponibile?

Che versione hai installato di Windows 10? (Tasto destro su Start e scegli Sistema)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
15 ore fa, Viktor ha scritto:

Config:

  • Processore i5-6500
  • Scheda madre Gigabyte GA-H110M-S2H
  • Scheda video MSI RTX 2070 ARMOR (La vecchia era una 1050)
  • Alimentatore Corsair CX850M
  • Sistema operativo Windows 10 (64bit)

Ho installato la nuova scheda video ma non viene riconosciuta. Come riesco a sistemare la cosa ? Ho provato a installare i driver dal sito della nvidia ma quando avvio l'installazione mi compaiono gli avvisi che non ho i requisiti per l'installazione (ovvero una scheda video nvidia)

da gestione dispositivi , su schede video, cosa ti mostra?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

no infatti :-)

altre domande, l'hai inserita bene nella sk madre, è entrato tutto il connettore? E per finire vedo che ha 2 connettori di alimentazione, 8-pin e  6-pin sono connessi entrambi o uno solo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
10 minuti fa, HSH ha scritto:

no infatti :-)

altre domande, l'hai inserita bene nella sk madre, è entrato tutto il connettore? E per finire vedo che ha 2 connettori di alimentazione, 8-pin e  6-pin sono connessi entrambi o uno solo?

Per quanto riguarda l'inserimento nell'apposito slot mi pare di averlo fatto in modo corretto, faccio pressione fino a sentire un lieve clic dovuto alla chiusura del gancettino simile a quello che c'è per gli slot della RAM.

Per quanto riguarda i connettori di alimentazione a quali ti riferisci?

Assieme alla scheda video ho sostituito anche l'alimentatore (da un 450 sono passato a un 850).

Nel farlo (forse ho fatto una cazzata) ho scollegato solo dalla parte dell'alimentatore e messo i fasci di cavi esattamente come erano prima, ovvero in due uscite a 6pin...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allora il problema dovrebbe essere quello, le 2070 richiedono che siano collegati un connettore a 8 pin e uno a 6 pin (o meglio, da specifiche nVidia dovrebbe esserci un solo connettore 8 pin, ma molti produttori aggiungono un secondo da 6 per sicurezza nell'alimentazione), dovresti avere tra i cavi dell'alimentatore un connettore da 8 pin oppure all'interno della scatola della scheda video.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

All'interno della scatola della scheda video non mi pare aver visto qualche cavo. Mentre in quella dell'alimentatore sono sicuro che ci sia.

Quando sarò a casa vedrò meglio cosa fare.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere un utente registrato per poter lasciare un commento

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi Subito

Sei già registrato? Accedi da qui.

Accedi Adesso

×