Jump to content
Sign in to follow this  
XianLong

Lenovo SL510 che scalda

Recommended Posts

Ho da poco ricevuto un PC aziendale usato, che presenta qualche problema.

Nonostante il format da partizione di ripristino il PC risulta alquanto "lento" e, non capisco per quale motivo, la CPU(P7570) è costantemente al 50 % (senza far nulla), con la RAM utilizzata almeno al 50 %.

Il mio attuale portatile (HP G61), monta un processore quasi identico, forse anche leggermente meno prestante (T4400), 4 Giga DDR2 (il Lenovo 4 Giga DDR3) e un HD da 5200rpm da 500 gb (unico punto debole del Lenovo che invece ne monta un HD da 300 gb scarsi)

 

In definitiva il mio è una scheggia (W10), mentre il Lenovo con Windows 7 è abbastanza macchinoso.

Non se conviene aprirlo e ripulire la ventola e metter su della nuova pasta termica.. oppure richiedere l'acquisto di un SSD (anche se dubito migliori le prestazioni del processore)

 

 

Share this post


Link to post
Share on other sites

Sono entrato nel BIOS, ma non riesco a vedere la temperatura del processore, ho notato solo che era disabilitata la virtualizzazione.

Ho notato che quando avvio il notebook inizialmente consuma poche risorse ( 10/20 CPU, 1,15 RAM), poi dopo circa 5 minuti i consumi cominciano ad incrementare vertiginosamente, fino ad arrivare la ram a 3,15-3,50 occupata e il processore che resta in pianta stabile su 49/59 %.

Eppure non sia avvia nessun processo automatico..

 

 

Share this post


Link to post
Share on other sites

1. Prova a dare una passata con ADW Cleaner

 

2. Prova con una distro Live di Linux

 

Se con il punto uno si risolve tanto meglio, se permane e con il punto due va via è un problema di Windows, se rimane anche con la distro live, allora è hardware il problema.

 

 

Share this post


Link to post
Share on other sites

1. Fatto - Non ha trovato nulla.

 

2. Ottimo. Con la versione Ubuntu portatile sia il processore che la Ram quasi non lavorano.. al contrario di quando avvio Windows.

 

Potrebbe essere il driver "ACPI"? Che se non sbaglio gestisce le risorse per il risparmio energetico.. o qualcosa di simile.

I driver li ho scaricati dal sito Lenovo.. però a questo punto.. non saprei cosa pensare. Il computer è pulito

 

 

Share this post


Link to post
Share on other sites

Proviamo a disinstallare e poi reinstallare i drivers Intel, prendili dal sito Intel (vanno bene sia il pacchetto o l'utility che poi te li installa in automatico).

 

A questo punto prova con Malwarebytes e un buon AV tipo Avira, se poi vuoi dacci una passata pure con YAC.

 

 

Share this post


Link to post
Share on other sites

Avira è già installato.. il pc è stato formattato ieri, in teoria dovrebbe essere pulito, perchè utilizzare un software per i malware?

Per i driver intel in programmi e funzionalità mi permette di soltanto di disinstallare quelli relativi alla scheda di rete. Intendi quelli del processore?

 

 

Share this post


Link to post
Share on other sites

Ah...non avevo capito fosse stato installato ex novo ieri [5]

 

Dunque, intendo gli Intel Inf drivers per il supporto avanzato alle specifiche Intel integrate del chipset.

 

 

Share this post


Link to post
Share on other sites

Hai controllato quale processo usa le risorse? Potrebbe essere anche wuindows update che sui pc formattati (win 7) comincia a consumare tutta la ram...

 

 

Share this post


Link to post
Share on other sites

Ok per la Intel. Per il chipset ho utilizzato quello che proponeva la Lenovo per il mio modello, probabilmente non aggiornato come quello che avrei trovato sul sito della intel.

Anch'io avevo pensato inizialmente a Windows Update, ma per ora non funziona, anche se provo a "forzarlo".

Dice che non ci sono aggiornamenti disponibili.

In realtà quando l'ho formattato la prima volta ha fatto la stessa cosa.. poi di colpo ha scaricato ed installato più di 100 aggiornamenti..

Quando ho visto quante poche risorse utilizza Ubuntu portable sono stato quasi tentato di utilizzarlo al posto di Windows [51]

 

Provo a scaricare Windows 10 e vediamo se riesco a risolverla in questo modo.. non funziona neanche più la partizione di ripristino, nonostante sia presente..

La prima installazione ex novo l'ho fatta proprio utilizzando la partizione presente, ma installava un Windows 7 Pro a 32 bit..

Dato che il processore supporta sistemi a 64 bit ho fatto una seconda installazione.. ma non ho avuto il risultato sperato.

 

 

Share this post


Link to post
Share on other sites

Pialla via tutto, Os, partizione di ripristino etc...non è normale il comportamento che ha il portatile.

 

Non ho capito una cosa, il task manager indica qualche attività o risorsa usata o no durante il comportamento anomalo?

 

 

Share this post


Link to post
Share on other sites

No, il task manager non mostra nessun processo "anomalo", che consumi così tanto le risorse.

Credo però a questo punto che il problema sia Windows Update. Apparentemente non scarica nulla se controllo dal pannello di controllo ma in realtà qualcosa succedeva..

Ho provato a scaricare Windows 10 e si è bloccato alla finestra "sto cercando aggiornamenti".

Stoppando da dos il Windows Update con il comando net stop wuauserv il media creation tool si è sbloccato ed è andato avanti con l'installazione di Windows 10 ed allo stesso tempo dal task manager è drasticamente calato il consumo di ram e cpu, rispettivamente 1,21 g con il processore 1 - 15 %

 

 

Share this post


Link to post
Share on other sites

L'ho installato da un Windows 7 con un service pack 1 integrato.. ma aggiornato al 2010.

 

Comunque in ogni caso ora con Windows 10 il notebook è una scheggia.

 

Probabilmente se avessi scaricato un'iso di W7 più aggiornata sarebbe andato bene tanto uguale.. però a questo punto lascio tutto così. Se dovessi aver qualche problema di incompatibilità con qualche software aziendale utilizzerò una macchina virtuale.

 

 

Share this post


Link to post
Share on other sites

Bene, ottimo [5]

 

Una cosa che ho sempre odiato è quando aggiorna .NET su computer non recentissimi, una cosa da far cadere le ginocchia e rotolare via :oo:

 

 

Share this post


Link to post
Share on other sites

[15]

Hai reso perfettamente il senso [51]

 

Io sinceramente non mi aspettavo che un OS nuovo come Windows 10 potesse girare tranquillamente su macchine di 5/6 anni fa.

A me sembra uno dei migliori OS fatti da Microsoft, assieme a Windows XP e 7 [59]

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...